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Forward

This guide is designed as a quick reference for the use of your cu�er. It is not meant to replace the User Manual for 
your cu�er. Please read the User Manual for more detailed informa�on and other op�ons that are at your disposal. 
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There are many varia�ons of Print and Cut. This guide will a�empt to cover as many as possible.  This first sec�on 
deals with general se�ngs which cover 99% of the varia�ons that may be encountered. 

Most of the industry RIP so�ware understand the word CutContour. This name is associated with a Spot Color that 
contains the path informa�on that needs to be cut. It does not ma�er what the actual color is, it just needs to be 
called CutContour.

Standards

CutContour in CorelDraw

CutContour in Adobe Illustrator

In CorelDraw select Window->Color Pale�es->Open Pale�e
Browse to C:\Program Files\Corel\CorelDRAW Graphics Suite X7\Color\Pale�es\Spot\Roland
Select the Roland VersaWorks.xml and then Open it.

On the right side of your screen you will see a new color pale�e added. The top chip is the Spot 
Color called CutContour. This pale�e will load itself every �me you start CorelDraw.

Go to your Swatch Pale�e and select New Swatch.

The Swatch is now added to your pale�e.

Enter the informa�on below and then select OK.
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We will start with a Coors Light Logo. We placed this on a yellow background to be�er see it. Go to View->Wireframe.

Create a Print & Cut File in CorelDraw

If the image looks like the above then 1/2 the work is done.

Click on the outer outline. Go back to View->Enhanced.
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Create a Print & Cut File in CorelDraw (con�nued)

Doing a Edit->Copy followed by an Edit->Paste gives the results below.

Go to your Object Manager tab on the right. If you have 
closed it in the past, you really need it now. To restore the 
Object Manager go to Window->Dockers->Object Manager.

No�ce in the example above the Copy->Paste op�on you did created two Curves just under Layer 1. Select the Right 
arrow pointed to by the read arrow and in the drop down select New Layer. 

Name this Cut Layer and press your Enter key.
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Create a Print & Cut File in CorelDraw (con�nued)
Expand Layer 1 by selec�ng the li�le + sign. Select the top Curves that 
were created previously and drag them to the Cut Layer. You will then 
see something like the example on the right.

Go to your Color Pale�e and right click on 
the CutContour Color and then le� click 
on the box with the X (no fill) just above 
Cut Contour. If successful you should see 
something like the example on the right. 

+ or - to expand or reduce

The eye makes the Layer visible or invisible.

Print or No Print

Editable or not.

Depending upon your RIP so�ware and it’s configura�on the CutContour color may print. To avoid the prin�ng just 
click on the Print / No Print icon next to your Cut Layer. It should then look like this      .

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Create a Print & Cut File in CorelDraw (con�nued)

This image did not have lines. It’s a Bitmap or Raster image and need to be worked on to accomplish a Print & Cut 
solu�on. The first method would be to use the Freehand or Bezier tool and go around the image crea�ng an outline. 
A far simpler approach is to select the object, select Bitmaps->Outline Trace->Logo.

This dialog will open. You may need to 
do a few adjustment to the Detail, 
Smoothing and Corner smoothness 
sliders. Some of this will be trial and 
error. 

Back in CorelDraw you should see Group of XX Object in your Object Manager.  
To restore the Object Manager tab, go to Window->Dockers->Object Manager.
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Create a Print & Cut File in CorelDraw (con�nued)
As on the previous pages create a new layer called Cut Layer. From 
Layer 1 grab the Group of XX Objects and drag it on top of Cut Layer. 
Your Object manager should look like the example on the right.

Hide the viewing of Layer 1, and make certain you have the Group of 
selected. With the keyboard select Ctrl-U to un-group the objects.

Go back to View->Wireframe.

You should now see lines as in the example above. You can now select each individual curve. This example needs to 
have only 5 curves when we are finished. The full outline, 2 curves for the inside of the C and 1 curve for each o. A�er 
you select the curve and press the Delete key, watch what gets deleted.  If to much is removed do a Ctrl-Z to undo, 
and the Ctrl-K to break the curve apart. Re-select the curve and delete again.

Our final result is shown above. No�ce the H in Light. Depending upon how cri�cal this is, you may need to go to the 
Shaping tool and repair it. This is best le� for the next steps.

Fo back to View->Enhanced and turn on the eye for Layer 1. 
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Create a Print & Cut File in CorelDraw (con�nued)

Go back to Object Manager and select all the Curves in the Cut Layer. 
Right click on your CutContour color and le� click on the No Fill color.

At this point, you can use your Shape tool to move the cut lines around. 

Depending upon your RIP so�ware and it’s configura�on the CutContour color may print. To avoid the prin�ng just 
click on the Print / No Print icon next to your Cut Layer. It should then look like this      .

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Create a Print & Cut File in Adobe Illustrator

This object is fairly simple the 
le� example is the preview 
image. The right example is 
achieved by using View-
>Outline. 

Open your color swatches and create the CutContour color 
outlined previously. 

Open your Layers window. Select the outer outline of the 
object. Do an Edit->Copy followed by Edit->Paste in Place.

Create a new layer called Cut Layer. Drag the Path that was 
pasted to Layer 1 into the Cut Layer. 
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Create a Print & Cut File in Adobe Illustrator (con�nued)

From your Tool Bar click on the fill color and make it No Fill. Swap the color to CutContour for the 
outline color.

Zoom in on the screen and you will see a perfect cut line around the object.

If you have several objects that create 
the outer path of you object as seen on 
the right select both object and use 
Pathfinder ->Unite to combine them.

If our sample had no lines defining the shapes it would appear it was a place bitmap or raster image. The image 
would require us to draw an Ellipse around it to create the cut line.

The last step you need is to add the Registra�on/Crop Marks into your document. These are Cu�er specific and can 
be found in following sec�ons.
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Understanding Registra�on Marks

Image

Image

Image

Image

Image

Type 1 Marks

Type 2 Marks

Type 2 Marks for Graphtec cu�ers. If the image is over 17 inches long addi�onal 
marks are created for the length to assure be�er accuracy.

Correct  placement Incorrect  placement



Crea�ng Registra�on Marks is fairly simple. You need to first draw a rectangle around the full object. You simply 
select the Registra�on Mark op�on in the FineCut tools box      . In the next window you leave the defaults, Type 1 
shape, 10mm Size, and .5mm Line Width. Select the OK bu�on.
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Mimaki FineCut Registra�on Mark Crea�on For CG and CF Series

The FineCut plugin for CorelDraw and Adobe Illustrator has a tool called Frame Extrac�on. Basically 
it’s a shortcut to what we did in the previous sec�ons. You s�ll may need to add a few cutlines for 
the center of the object, but it will get the outside shape fairly fast for you. The nice aspect is you 
can round corners and produce the cut line as an offset from the original.

A new layer is created called FC RegisterMark Layer . This layer needs to be preserved just as it is. When doing Print & 
Cut the layer needs to be printed. 



Print & Cut

12Contents Copyright © 2015 by Big Systems, LLC. 

Mimaki RasterLink6 Mark Registra�on for CJV Series Printers

In RasterLink6 under the General Print op�ons make 
certain you  enable your mark shape under the Image Edit 
tab.

Change the Mark Size to 0.39 inch (10mm). Leave the line 
width at it’s default.

Marks will now be generated for your image. When you go to print your image your selec�ons are Print & Cut,  Print 
Only or Cut Only will be your op�ons.
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Onyx Registra�on Mark Crea�on

Onyx does not need to have registra�on marks created in your design so�ware if you plan on using the Cut Server 
applica�on. Simply select Edit Quick Sets.

Select your Printer and the Quick Set you want to use. Then select the Edit bu�on.

Make certain Use Spot Color Replacement table is checked. 

Select your cu�er from the pulldown.

Make certain Use Cu�er Path Prefix is checked and the name 
is CutContour.

Your file will print with registra�on marks and a barcode for it’s reference when using Cut Server.
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Proper Blade Depth

Too Short                   Perfect                    Too Long
Media

Most collets are similar to the one shown on the le�. There are 
four separate sec�ons. 

Adjus�ng Screw Body Blade End Cap

Adjust the blade depth so it is just slightly deeper than what your material is thick. Too short and you’ll need higher 
pressures, Too Long and you’ll break the �p off in a short period of �me.

If you have been cu�ng without problems for some �me, and now your cuts look bad or you begin 
to have problems by increasing the pressure you probably have broken the �p off the blade. 

Good Tip     Bad Tip
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Enable Mark Detect for Mimaki CG-FXII Series

Func�on -> Setup -> Mark Detect -> 4pt
   Paper Hold: -> On
   Dist.Revi. : -> Off
   Size: -> 10mm (.39inch)
   OffsetA: -> 
   OffsetB: ->
   Mark Form: -> Type 1
   CopiesA: -> 1
   CopiesB: -> 1
   Spd Limit: -> 10cm/s (Slow but more accurate for long lengths)
   Skew Check: -> 10mm

See Below

Offset A & B values are determined by trial & error. Once set correctly, you should not have to change them. Since 
the sensor is not the blade itself, you will need to make the adjustments.

Plus B direc�on

Minus B direc�on

Plus A direc�on

Minus A direc�on

Origin
A

A

The example on the le� shows a red cut which is offset from the actual printed piece. Everything is based 
off the first Mark. 

In the above example we would increase the OffsetA value while we would decrease the OffsetB value. This would 
move the cut up and to the right.
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Enable Mark Detect for Mimaki CJV 150 & 300 Series

                                                                   To get to the TOOL proper�es from the main menu press the             key 
                                                                   twice. Now press the              key to enter the TEST CUT.

Using the                    keys scroll to TP DETECT SETUP and either select with the
          or                 key.  

Using the              or              keys you can scroll 
between the two pages of op�ons. 

The inch measurement will be mm if your 
printer is set to the metric system.

Using the                   keys highlight DETECT and press the                 key. Use the                    keys again to select 
ON and then press the                  key. Registra�on/Crop Marks are now enabled. 

FORM should be le� to TYPE1.
SIZE should be le� to the default of 0.3937 inches.
OFFSET X and OFFSET Y can be adjusted for be�er accuracy.
   X is forward and back. Y is le� and right. See Below.
   Posi�ve numbers move the cut forward or le�. Nega�ve numbers move the cut back or right.
DETECT END KEY START should be le� to ON. This enables the END key to not look for marks.
SENSOR LEVEL can be adjusted for you ligh�ng condi�ons or the laminated media where the 
    marks are fainter.
MARK FILLUP should be le� to OFF.

TEST CUT

CUT HEAD MOVE/RETRACT

>

>

>

TP DETECT SETUP

DETECT                                   OFF DETECT END KEY START       ON
FORM                               TYPE1 SENSOR LEVEL                      4

TP DETECT                           1/2 TP DETECT                           2/2

SIZE                                       0.3937in                               MARK FILLUP                               OFF                       
OFFSET X                              0.0000in                               

OFFSET Y                              0.0000in                               

<<                                        >>                        <<                                        >>                        

PRTOOL TEST CUT

Plus Y direc�on

Minus Y direc�on

Plus X direc�on

Minus X direc�on

Origin

A
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Enable Mark Detect for Mimaki CG-SRIII Series

   Dist.Revi. : -> Off
   Size: -> 10mm (.39inch)
   OffsetA: -> 
   OffsetB: ->
   Mark Form: -> Type 1
   CopiesA: -> 1
   CopiesB: -> 1
   Spd Limit: -> 10cm/s (Slow but more accurate for long lengths)
   Skew Check: -> 10mm

See Below

Offset A & B values are determined by trial & error. Once set correctly, you should not have to change them. Since 
the sensor is not the blade itself, you will need to make the adjustments.

Plus B direc�on

Minus B direc�on

Plus A direc�on

Minus A direc�on

Origin
A

A

The example on the le� shows a red cut which is offset from the actual printed piece. Everything is based 
off the first Mark. 

In the above example we would increase the OffsetA value while we would decrease the OffsetB value. This would 
move the cut up and to the right.

FUNCTION ENTER/HOLD ENTER/HOLD

ENTER/HOLD

ENTER/HOLDSETUP MARK DETECT 4pt

Addi�onal op�ons are available when the Mark set is enabled by using the 



I see the marks but it does not pick off.

The release liner is cut through or a very deep impression.
 

The corners are rounded.

Corners are curled up.

Blade depth is not correct or not enough pressure. 
Increase the pressure se�ng for the tool first.

Blade depth to great or to much pressure. Reduce the 
pressure first.

Improper offset angle set for tool. Check the blade box 
for proper angle se�ng.

Blade to deep. Reduce the amount of blade �p showing 
in the blade holder.
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Test Cut Mimaki CG Series 

Checking your tool se�ngs is important. The Test Cut is the way to do this. Load your media in the cu�er. Since you 
enabled the Mark detect sensor, the cu�er now wants to find the marks. Just press the End bu�on to cancel this 
opera�on. 

CT1   020   050   0.30

Press the Tool bu�on. This brings you into the tool setup shown on the le�. No�ce the 
blinking cursor. This value can now be changed. Using the arrow and enter keys you 
can change these values. Each tool can be set for different speeds, pressures and 
blade angles dependant upon the type of media you are cu�ng. 

Pressing the Tool bu�on again brings up CT2, again CT3 and the like. Make certain you are set on CT1 for this first try.

FUNCTION

SQUARE CUT    <ENT>

CT1   020   050   0.30

To produce the test cut select Func�on, Square Cut, Enter and the cut will be done 
(may require Func�on key pressed a few �mes to locate Square Cut).

You may need to jog the media forward to see the cut. Use the arrow 
keys to do this. Using an x-acto knife pick the center box out. Does it 
come out easily? Now pick out the outer box. Look at the release liner of 
the media. Do you see a slight impression from where the inner box 
was?

Troubleshoo�ng chart.

Some problems can be helped by reducing the speed se�ng. Thicker, heavier media requires lower speeds. Verify 
the �p is s�ll on the blade. A broken �p can cause all of the issues listed here.
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Se�ng Media - Fric�on Feed

Roller posi�on is one of the keys to a successful print & cut. To start, 
the Pinch Roller needs to be within the Posi�on Alignment area. 
Graphtec uses a tape, Mimaki uses triangles for placement. If a roller is 
outside these areas you will get an error message on your display. 

Registra�on marks need to be inside the 2 outer rollers. The cu�er 
locates the to outside rollers and will only search for the registra�on 
marks if they are inside the pinch roller.

Pinch Roller

Grit Roller

Posi�on 
Alignment

Good Posi�oning Bad Posi�oning
Roller to close to the edge of the media. Media can 
skew as it goes forward and reverse. Give yourself 
some room. This bad example also shows the 
registra�on mark is not inside the pinch roller. You 
printed this job to wide to cut.

Best prac�ce when you print your job, center it on your media. This should give you ample room. Make certain you 
have a long enough tail on the media so the media out sensor is not tripped. Generally you need about 5” of extra 
media.
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Se�ng Media - Fric�on Feed (con�nued)

Before lowering the lever on the media, make certain it is in as straight as possible. To do this locate a straight line on 
the cu�er. Press down on the horizontal end of the registra�on mark on the right. With holding the right side firmly, 
adjust the le� side. Press down on this side to feel the straight edge. Once sa�sfied lower the pinch roller lever. On 
both Mimaki and Graphtec select load roll. 

Straight edge on cu�er

Media

On a Graphtec cu�er posi�on the cu�er just at the �p of the registra�on mark by using the 
arrow keys.

Mark

Tip of Blade

On Mimaki Cu�ers the li�le red light comes on and the display shows TP1. By using the arrow keys place 
the red light inside the registra�on mark. The do�ed line on the right shows the extent you can place it. 
Press the [Enter] key and the cu�er will begin to locate the marks.
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Sending Cut Data from FineCut
Make certain your tool se�ng is set to the correct CT number. Place the cu�er in Remote. You have previously saved 
your print & cut job in CorelDraw or Adobe Illustrator with the registra�on marks applied and the separate 
CutContour layer. Turn off all layers but the CutContour and Registra�on Mark layer. 

From the FineCut window in Illustrator or CorelDraw select Plot. The FineCut plugin opens and oops, we forgot to 
turn off the Graphics layer. We can recover from this here in FineCut. 
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Sending Cut Data from FineCut (con�nued)

Locate the Layer tab and select it.

You can now uncheck the Graphics layer so it does not try 
to cut that data only. In this case we are cu�ng a star.

Locate the Register Mark tab and select it. Then select 
Detect Mark.

Make certain it is set to detect 4 marks for best accuracy. 

Select the Plot bu�on on the top and the cu�er should 
start up, loca�ng the marks again and then begins to cut.
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Cu�ng with Onyx Cut Server

Before we start Cu�ng, we need to configure Cut Server. Once we configure Cut Server we do have to close it and 
then re-open it. Start Cut Server from the RIP or Desktop link. 

When Cut Server opens for the first �me, you’ll need to add a cu�er. 
Use the pulldown to select your cu�er model. 

Now highlight the cu�er and select the Configure bu�on.

Select how the cu�er is connected to your computer. If you 
select TCP/IP you will be prompted for the IP address.

Under the Cut Job Se�ngs select the Add bu�on.
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Cu�ng with Onyx Cut Server (con�nued)

Add as many se�ng as you may need. You may need a 
se�ng for laminated prints or heavy material. set these 
condi�ons on the cu�er and add then to Cut Server. Ok you 
way out.

Close Cut Server and then re-open it. 

By moving the mouse between the columns, you’ll see the 
horizontal arrow. Click and hold as you move the mouse le� or right 
to adjust the column widths. 

Change the Name to Cut 1 and add the Pressure Velocity 
se�ngs from your cu�er. You can create as many cu�er 
se�ng as you want with varying pressures and speeds and 
select the OK bu�on. Cut Server does not use cu�er se�ng 
on your Mimaki.

Warning: Some versions of Cut Server are off for the pressure 
se�ng. If your Test Cut for the cu�er had an 80 pressure you 
may need to use a pressure se�ng of 8.
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Cu�ng with Onyx Cut Server (con�nued)

You can also adjust the column width in the cut 
file display the same way. You can also adjust the 
lis�ng order of the display by clicking on the 
column headers.

Select the job you wish to cut.

The center sec�on of your display will show the cut lines. Using the magnifiers you can adjust the zoom of the image. 
It also shows you the Feed direc�on on how you place the media in the cu�er.

Name is the physical name of the file. 
File is the Bar Code number printed on the print. 
Size is the physical size of the print including the registra�on marks.
Media is the media you had selected in the RIP.
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Cu�ng with Onyx Cut Server (con�nued)

The panel on the right of the screen allows you to rotate the cut 180 
degrees so if you need to cut it upside down you can (usually 
dependant on amount of leader you have). Leave it set for Automa�c 
Mark Detec�on. 

Mirror should not be selected. If you mirrored the job, the cut paths 
are automa�cally mirrored. This mirror would only be good if you 
were cu�ng clear films, and you wanted to ut from the backside.

Layers shows two dis�nct CutContour layers in this example. 

By moving the mouse over the layer, your 
display will show you the what each layer of 
the cut is by highligh�ng it with green. 

By un-checking the box, you can turn off the 
specific layer so it does not cut.

By using the pulldown, select the cu�er se�ng you wish to use for each 
layer. 
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Cu�ng with Onyx Cut Server (con�nued)

Before lowering the lever on the media, make certain it is in as straight as possible. To do this locate a straight line on 
the cu�er. Press down on the horizontal end of the registra�on mark on the right. With holding the right side firmly, 
adjust the le� side. Press down on this side to feel the straight edge. Once sa�sfied lower the pinch roller lever. On 
both Mimaki and Graphtec select load roll. 

Load your media on the machine.

Straight edge on cu�er

Media

Barcode
Feed Direction arrow

In Cut Server select the Cut Now bu�on.

On Mimaki Cu�ers the li�le red light comes on and the display shows TP1. By using the arrow keys place 
the red light inside the registra�on mark. The do�ed line on the right shows the extent you can place it. 
Press the [Enter] key and the cu�er will begin to locate the marks.
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